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1 Introduction

The main purpose of the guide is to describe and explain settings for each file format currently
supported by AnyCount, Version 7.0.

Please, use the following web page to contact us if you have any questions:

http://www.aithelp.com/AnyCountSupport

http://www.aithelp.com/AnyCountSupport
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2 Common Settings

There is a group of Common settings which are obligatory for all file formats.

The following common settings can be changed on the Common tab of Settings window:

· Skip Numbers – do not include numbers count in text count results.

· Show Full Path – display full path to location of file being counted.

· Force Re-count previously counted files – you add files to AnyCount, then count them, and
after this add more files to already existing list. Enabling this option will make the program re-
count previously added and counted files once again (in other words, count all the files in the
list, whether they have been counted or not). Disabling this option will make AnyCount counts
only newly added files, ignoring the ones which have been already counted. 
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3 Format Specific Settings

3.1 .DOC, .RTF, .WPD, .DOCX Settings

· Running Headers

· Running Footers

· Footnotes

· End Notes

· Text Boxes

· Shapes

· Ignore Identical Headers/Footers

· Embedded Documents

· Linked Documents

· Comments

· Hidden Text
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3.1.1 Running headers and footers

Running Headers

AnyCount counts text in running headers.

Running header is a small text identifier which runs through the top of the document.

Running Footers

AnyCount counts text in running footers.

Running footer is a small text identifier which runs through the bottom of the document.

As a rule, headers and footers are used to add document title and page numbers. The running
headers and footers are formatted as tables. Each table is a single row with three cells, for left,
center, and right aligned text.

More information at:

http://office.microsoft.com/en-us/word/CH010267751033.aspx

http://office.microsoft.com/en-us/word/CH010267751033.aspx
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3.1.2 Footnotes and End Notes

End Notes

AnyCount counts text in footnotes.

Footnote is a text placed at the bottom of a page. Footnotes are used to explain or comment
some part of the text indicated by a symbol or character.

More information...

End Notes

AnyCount counts text in end notes.

End notes can be placed at the end of a document or section. As a rule such end notes can be
found at the end of a book.

More information at:

http://office.microsoft.com/en-us/word/HP051894771033.aspx?pid=CH060830061033

http://en.wikipedia.org/wiki/Footnote
http://office.microsoft.com/en-us/word/HP051894771033.aspx?pid=CH060830061033
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3.1.3 Text Boxes

AnyCount counts text inside text boxes.

Text box is a special shape designed to locate a text in a document without the use of regular
margins of the page. 

To insert text box in MS Office Word, on the Insert menu click Text box command. 

Under AnyCount settings WordArt element can be treated as a text box too.

More information at:

http://office.microsoft.com/en-us/word/HP052381641033.aspx?pid=CH063446071033

3.1.4 Shapes

AnyCount counts text inside shapes.

Shapes are elements that belong to "auto shapes" like WordArt, ClipArt elements. 

Shapes can be inserted with the help of AutoShapes feature in Microsoft Office.

More information at:

http://office.microsoft.com/en-us/word/HP051922881033.aspx

http://office.microsoft.com/en-us/word/HP052381641033.aspx?pid=CH063446071033
http://office.microsoft.com/en-us/word/HP051922881033.aspx
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3.1.5 Ignore Identical Headers/Footers

By default AnyCount does not count text in identical headers or footers.

Sometimes document can be divided into several sections. As a rule each section has its own
header and footer, but they can be similar. That is why there can be a situation when you have
double counts due to those identical footers and headers. To avoid this situation select check box 
Ignore Identical Headers/Footers.

 Example. There are two sections and each section has its own header and footer: header in
section 1 is similar to header in section 2, the same situation is for footers. 

If Ignore Identical Headers/Footers check box is cleared, AnyCount gives 4 words (2 headers
and 2 footers), if the check box is selected, then the result is 2 words (1 header and 1 footer).
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3.1.6 Embedded and Linked Objects

Embedded Object

AnyCount counts text in embedded object or document.

Embedded object contains source file which is inserted into destination file you have to count.
Once embedded, the object becomes an integral part of the destination file.

To insert embedded object into destination file in Microsoft Office, on the Insert menu click
Object command.

Linked Object 

AnyCount counts text in linked object or document.

Linked object is similar to embedded object, but inserted object remains a separate file, and does
not become a part of the destination file. All changes made in source file, will be displayed in
destination file.

To insert embedded object into destination file in Microsoft Office, on the Insert menu click
Object command. Select Link to file check box. 

An embedded object is created if you do not select the Link to file check box.

Example: You can embed Excel table in DOC file or link them.

 Note: Currently AnyCount can not count embedded and linked image objects.

More information at:

http://office.microsoft.com/en-us/word/HP051901591033.aspx

http://office.microsoft.com/en-us/word/HP051901591033.aspx
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3.1.7 Comments

AnyCount counts comments.

Comment is a note that explains some part of text or gives remarks. These are often used by
editor and corrector staff.

More information at:

http://office.microsoft.com/en-us/word/HP052565281033.aspx?pid=CH063555981033

3.1.8 Hidden Text

AnyCount counts hidden text.

Hidden text is not visible to user. 

More information at:

http://office.microsoft.com/en-us/word/HP051894581033.aspx?pid=CH060830151033

http://office.microsoft.com/en-us/word/HP052565281033.aspx?pid=CH063555981033
http://office.microsoft.com/en-us/word/HP051894581033.aspx?pid=CH060830151033
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3.2 .XLS, .XLSX Settings

· Cell Comments

· Text Boxes

· Shapes

· Embedded Object

· Linked Object

· Hidden text

· Header

· Footer

· Ignore identical headers/footers
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3.2.1 Cell Comments

AnyCount counts cell comments.

Cell comment is a note that explains or gives remarks to a cell.
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3.3 .CSV Settings

The following options are available:

· Detect Automatically— set automatic or custom delimiter and text qualifier.

· Custom — you can set custom delimiters and text qualifiers in case of non-standard file.

Available delimiters:

, – comma, ; – semicolon

Available text qualifiers:

' – apostrophe, " – quotation marks
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3.4 .PPT, .PPS Settings

· Slide Notes (Slide NT)

· Slide Footers (Slide FTR)

· Presentation Header (Pres. HR)

· Presentation Footer (Pres. FTR)

· Slide Master (Slide M)

· Note Master (Note M)

· Handout Master (Handout M)

· Title Master (Title M)

· Shapes

· Embedded Object

· Linked Object

· Ignore identical footers
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3.4.1 Slide Notes

AnyCount counts text in slide notes.

Slide notes give additional information or explain slide contents.

More information at:

http://office.microsoft.com/en-us/powerpoint/HP051953221033.aspx?pid=CH010486481033

3.4.2 Slide Footers

AnyCount counts text in slide footers.

Slide footer is a text that runs at the bottom of each slide and gives references to current
presentation.

More information at:

http://office.microsoft.com/en-us/powerpoint/HP030762041033.aspx?pid=CH063500611033

3.4.3 Presentation Header and Footer

AnyCount counts text in notes and handouts of a presentation.

To insert header and footer in MS PowerPoint, on the View menu click Header and Footer
command.

More information at:

http://office.microsoft.com/en-us/powerpoint/HA010451131033.aspx?pid=CH062556631033

3.4.4 Slide Master

AnyCount counts text in slide master.

Slide master stores information about template design, such as style, placeholder and color.

To edit slide master in MS PowerPoint, on the View menu point to Master, and then click Slide
Master.

http://office.microsoft.com/en-us/powerpoint/HP051953221033.aspx?pid=CH010486481033
http://office.microsoft.com/en-us/powerpoint/HP030762041033.aspx?pid=CH063500611033
http://office.microsoft.com/en-us/powerpoint/HA010451131033.aspx?pid=CH062556631033
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More information at:

http://office.microsoft.com/en-us/powerpoint/HP051954061033.aspx?pid=CH063500581033

3.4.5 Note Master

AnyCount counts text in note master.

Note Master stores information on slide notes layout.

To edit note master in MS PowerPoint, on the View menu, point to Master, and then click Notes
Master.

More information at:

http://office.microsoft.com/en-us/powerpoint/HP051953221033.aspx?pid=CH010486481033

3.4.6 Handout Master

AnyCount counts text in handout master.

Handout master defines how handouts will look when printed. 

To edit handout master in MS PowerPoint, on the View menu point to Master, and then click
Handout Master.

http://office.microsoft.com/en-us/powerpoint/HP051954061033.aspx?pid=CH063500581033
http://office.microsoft.com/en-us/powerpoint/HP051953221033.aspx?pid=CH010486481033
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More information at:

http://office.microsoft.com/en-us/powerpoint/HP051929221033.aspx?pid=CH010486481033

3.4.7 Title Master

AnyCount counts text in title master. Title master stores information on title slides layout.

More information at:

http://office.microsoft.com/en-us/powerpoint/HP030822941033.aspx?pid=CH063500581033

3.4.8 Ignore Identical Footers

AnyCount does not count text in identical footers. If each slide of the presentation contains the
same footer, AnyCount will count them only once.

http://office.microsoft.com/en-us/powerpoint/HP051929221033.aspx?pid=CH010486481033
http://office.microsoft.com/en-us/powerpoint/HP030822941033.aspx?pid=CH063500581033
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3.5 .HTM, .HTML Settings

· Meta Description

· Meta Keywords

· Alt Texts

· Form Controls
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3.5.1 Meta Description

AnyCount counts text in meta-description tags.

Meta-description tag is a hidden HTML tag that allows some search engines to display a
description of your site in search results.

3.5.2 Meta Keywords

AnyCount counts text in meta-keywords tag.

Meta keywords tag is an HTML tag which can be used to explicitly tell a search engine what the
page's keywords are.

3.5.3 Alt Texts

AnyCount counts text in alt attribute.

Alt text is an attribute that provides alternative text when non-textual elements, typically images,
cannot be displayed for some reason.
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3.5.4 Form Controls

AnyCount counts text in form controls.

Form controls are buttons, input boxes, radio buttons, etc.



AnyCount Settings – V7R120

© 2008 Advanced International Translations

3.6 .ODT, .SDW, .SXW Settings

See:

· Running Headers

· Running Footers

· Footnotes

· End Notes

· Text Boxes
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3.7 .ODS, .SXC, .SDC Settings

See:

· Cell comments 11
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3.8 .ODP, .SXI, .SDD Settings

See:

· Slide Notes (Slide NT)

· Slide Footers (Slide FTR)
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3.9 .HLP, .PDF, .XML, .TXT, .ZIP, RAR Settings

These formats do not require special settings.
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3.10 .CHM Settings

· Contents

· Index Keywords

· Alt Texts

· Form Controls
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3.10.1 Contents

AnyCount can optionally count text on Contents tab.

3.10.2 Index Keywords

AnyCount can optionally count text on Index tab.

3.10.3 Alt Texts

AnyCount can optionally count alternative text.

As a rule, image inserted to .CHM file has alt-attribute which provides alternative text when it can
not be displayed. Alt text can also be visible when pointing to image.
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3.11 .MIF Settings

See:

· Running Headers

· Running Footers

· Footnotes
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3.12 .PUB Settings

See:

· Alt text

· Header

· Footer

· Shapes

· Embedded object

· Linked object

 Note: To count .PUB file format, MS Publisher has to be installed.
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3.13 .VSD Settings

· Markup

· Custom properties

· Header

· Footer

· Shapes

· Embedded object

· Linked object

 Note: To count .VSD file format, MS Visio has to be installed.
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3.13.1 Markup

Within the <%PROGRAM_NAME%> settings, markup means comments inserted in the
document.

3.13.2 Custom properties

AnyCount counts text in Custom properties window of the shape. To view Custom properties
dialog box, right-click necessary shape and on the Shape menu click Custom properties...
command.
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3.13.3 Shapes

AnyCount counts text inside shapes in VSD files.
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3.14 .SLP Settings

<%PROGRAM_NAME%> counts text in Original column of Sisulizer project file. The column
contains text in source language. You can optionally include locked and excluded text to your
counts.

· Locked text

· Excluded text

· Locked and Excluded text

 Note: To count .SLP file format, Sisulizer has to be installed. Sisulizer can be downloaded
from the following location: http://www.sisulizer.com/downloads.shtml

33
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3.14.1 Locked Text

AnyCount can optionally count text in locked rows. 

3.14.2 Excluded Text

AnyCount can optionally count text in excluded rows. 

Excluded row contains text which should not be translated within the current Sisulizer project.

3.14.3 Locked and Excluded Text

AnyCount can optionally count text rows witch have both locked and excluded statuses
simultaneously.
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3.15 .BMP, .JPG, .PNG, .GIF Settings

· Select language for recognition

AnyCount can count image files due to built-in Optical Character Recognition (OCR) module.
Image files which contain image data are converted to text data when performing recognizing
process. Before counting image files, ensure that you select target language for recognition with
the help of Select language for recognition drop-down list.

 Note: Make sure that the image file is of high enough level of quality, so that it can be properly
recognized and then counted by AnyCount.

 Note: Currently AnyCount can not count image objects embedded to other files.
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